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COMPUTER FUNDAMENTALS

Definition

“A computer is an electronic device that accepts input data,
manipulates the data and produces the output”

“A device that computes, especially a programmable
electronic machine that performs high-speed mathematical or

logical operations -or that assembles, stores, correlates, or
otherwise processes information”

A Computer is an electronic device that performs
calculations in tremendous speed and gives the result in a matter

of seconds. Computer accepts input through the input devices
and gives output through the output devices.

Input

The data that we give to the computer for processing is called
input.
Input devices

The devices through which we give input to the

computer are called input devices. D6,8(B)/P6i4

Mt
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Eg. Keyboard, Mouse

Mouse

Output

The processed data that we get from the computer js
called output.

Output devices

The devices through which we get output from the

computer are called output devices.

Eg. Monitor, Printer

Monitor

6 ?

9,

Printer

CPU

The CPU or Central Processing Unit is the brain of the
computer. It does all processing and arithmetic calculations 1n 2

computer.

Hardware

Hardware refers to the physical components of the

computer like the monitor, keyboard, mouse, etc.

Software

Software refers to the programs in the computer that tells
the computer to perform particular tasks. Examples of software

are Microsoft Word, Microsoft Excel, etc.
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Arranging icons

To arrange icons on the desktop, right click and select the
option ‘Arrangedcons by, We can arrange the icons in order of
their name, size, type or modified date. The option ‘Auto
arrange’ automatically acranges the icons in order,if the order of

any icon is disturbed.

Arranga [cons By 1 Name

Refresh Size
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Working with Folders

. ting 2 fold ;

Creating a folder - d ht click 1t and select the opt10?
gelect 2 folder, & ’ Select ‘Yes’ 10
A folder is a place where wi tion dialogu€ box appears: >¢
e store files or othe g, i pelete’s A confirmatl
Right click (on the desktop or inside any folde ; delete the file.
. . In
explo New’ .
plorer) and select the option ‘New and then ‘Folder’ @ open
! Explore
search...
Renaming a folder sharing and Security:--
| 4

Select a folder, right click it, and select the optiy ,iegﬂi_/
‘ , . cut
Rename’. Type in a new name for the folder. gzpy

Create Shortcut
. Delete
Copying a folder CReneme
) properties
Select a folder, right click it, and select the option ‘Copy. =
ms and

Navigate to a new location (another folder or within the sam¢

folder), right click and select the option ‘Paste’.

Moving a folder

Select . .
a folder, right click it, and select the option ‘Cut.

Navigate
to a new i
location (another folder or within the sa™

s Tight .C a
aste.

Opening a pumber of progra
arranging them

Click Start menu, point to pro

vertically’.
11

grams(All programs for

Win XP), and open four or five programs. Right click an empty
area of the taskbar and select any of the following options :

‘Cascade windows’, ‘Tile windows horizontally’, ‘Tile windows



Switching over among three states

The minimize, maximize and restore buttons are presey
A

1t the right side of the title bar of a window.

Minimize
Click the minimize button of the active window. The

window gets reduced to an icon and is displayed on the taskbar,

Maximize

Click the maximize button of the active window. The

window gets maximised and it fills the screen.

If the window is in the minimized state, clicking its icon

‘ on the taskbar will maximize/restore its state.

Restore

[f the window is in the maximized state, a Restore button

will be displayed in the place of the maximize button.
Clicking the Restore button wil] restore the window,

12
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Minimize, Maximise & Restore buttons

My Computer

The My Computer displays all the available drives. Floppy
Disk Drive (FDD), Hard Disc Drive (HDD) and Compact Disc
Drive (CDD) and a few system folders. It provides easy access to

each drive in the computer. To open My Computer, double click

the ‘My Computer icon’ on the desktop.

¥ My Computer g
Elo Edt Yow Favorkes Toos Heb . Tt M ar

Qs - © - (I | P seach Dm;l m-

d System Tasks

D View system
; nformation

18 Add o remove
b programs

| ¥
B

|
. @ DVD/CD-RW Drive (F:)
| <=2

! Other Places

& My Network Places

OMYDONDMB v'-(‘ T T TR TR R
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Recycle Bin

The Recycle Bin is a system folder where all the 4 ey

files are stored. It is like a waste box. The files can |,

permanently deleted from the Recycle Bin by selecting the fil

and choosing ‘Delete’. To open Recycle Bin, double click g,

Recycle Bin icon on the desktop.

Changing Display settings
sing Tpray seTHng
ok J(Commel )| aom |

Click Start menu, Settings->Control Panel (direct access

in Win. XP). In the Control panel double click the icon Changing background

‘Display’.

Changing screensaver

Ch
ange background In the ‘Display properties’ dialogue box select the

In the ‘D; . Screensaver tab. Select a screensaver from the list. Select any
Disp vy Properties’ dialogue box, select the

Desktop tab. Sejecy a options by clicking the settings button to customize the

background picture from the list. Click

ckeround picture. screensaver, Click ‘Apply’ to apply the screensaver.

‘Apply’ to apply the ba

14 : 15
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Mongor power |
To adiust mondor power settings and save energy, |
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Changing screensaver

Appearence

The appearence tab of the Display properties dialogue box
is used to change the appearance(Color, font, etc) of the screen
elements like desktop, menu, icons, etc. To change the
appearance of the individyg] elements, click the Advanced

b . .
utton (in Win XP) anq select the individual element and app!}
he Change_

16
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Windows end bultons:
v

Color scheme:

Defou (blus) . ‘v']

Eont size:
[Nomal

575

|1, N
©
4
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The Run option is used to run a program from the Start

Run option

menu itself. This option can be used to run programs that are not

listed in the Programs menu.

Click Start, and then click Run. In Open, type the path

to the item you want to open, or click Browse to locate it. Click

OK to run the program.
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gram, Folder, document, or
Windows will open it for you,

= Type the name of a pro
e Internet resource, and

S

i
['Cancel J ﬁrowse. " 1

v

Ck

Search option

The Search option is used to find any files or folders inJ

the system or over the network.

Click Start, and then click Search (for Win XP) or Finﬁ
(for Win 98). Click All files and folders. Type in the name ¢
part of the name of the file/folder you are searching for. Cli¢

Search (Win XP) or Find now (Win 98).

B Search Results
Be ER yew Favortes Jook Hep

X Neme
QY To start your soarch, Fobow the hstructons b the et pane,

Search by any or all of i
the crterta beiom, =

| InFolder

Alorpartf th s rams: | |

—_——

MR

i

—
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Paint

paint is a drawing tool you can use to create black-and-

white or color drawings that you can save as bitmap (.bmp) files.

To open Paint, click Start, point to All Programs, point to
Accessories, and then click Paint.
The Paint window contains the menu bar, toolbox (that

lists the tools used for drawing), colour box,(to select colour) etc.

The toolbox contains the following tools -> free form

select, select, eraser, fill with colour, pick colour, magnifier,
pencil, brush, airbrush, text, line, curve, rectangle, polygon,

ellipse and rounded rectangle.

8 i=)(e3;

© untitled - Paint

Fo Gt /Yow [mage / Colors Heb
#A 0
7\ ]

2Q
(7]8
™A
N2

o4
© 0o

= NENEEEENENENEE
Bl oo -

For Help, dick Help Topics on the Help Menu, |

19




Notepad

Notepad is a basic text editor we can use for «
§1

uments or for creating Web pages.

To open Notepad, click Start, point to All Pr“gram

int to Accessories, and then click Notepad.

We can type the required information in the notey

indow and save it using the option File - Save.

&i=/e3
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Wordpad

We can use Wordpad to create or edit text files that con-

n formatting or graphics.

To open Wordpad , click Start, point to All Programs,

point to Accessories, and then click Wordpad.

Gl

file

El Do ordla '!E

o Gt Yew et Fgmet teb

ts@eR s ro® B

e vjweten B uP(EjEE =
TR EEEY O IO 3 -1 5. rS

For Help, press F1 | UM

Windows Explorer

Windows Explorer displays the hierarchical structure of
s, folders, and drives on our computer. Using Windows
Explorer, we can copy, move, rename, and search for files and

folders. There are two panes in Windows Explorer. The left pane

21
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shows the tree structure of all the drives and folders, Ty, tigh
s the listing of all the files of the folder/drive Selech

7

pane show
in the left pane.

To open Windows Explorer, click Start, point to

Programs, point t0 Acces

sories, and then click Windgy, 2

Explorer.

e . L MICROSOFT WORD

G O 3 Poo o @ ¢ i
2gress | L) My Documents ﬂ &,
e X Nams 4 . smelme
= DAdabe FloF |
g z—h 3 AdobeStockPhotos HBF;'
3 () Adobe ) Captured Fies H’FJ
3 ) AdcbeSodshotns g"" e FF: o .
3 Q Cotre s -t FaF A word processor is a computer program that enables us
ag:::m e s Hie Moo | | )
B e memrtie, 21 ot |{to create, edit, print, and save documents for future retrieval and
& '§ My Compueer FriendsSports. ¥ .
H] Med. KB Maro!|] e . .
e imioc s w0l revision. We enter text into the computer by using a keyboard.
& B Sureto-web Upioad Folder IRecevefax.pg 20068 PEG : :
nFacg e ¥ A we type, our words are displayed on a monitor, or screen, and
il SRS LENSITT 3
15 oecs ks | r) sk | i My Computer | are stored temporarily in the computer memory as we are creating

the document rather than on paper.

One of the chief advantages over a conventional
ewriter is that a word processor enables us to make changes
0adocument without retyping the entire document. For example,
We can create a letter in a word processor and then, after we

finish, we can go back and change margins, add sentences, delete




wards, move paragraphs, correct spelling errors g ¢ :
U}

|

can do all these without retyping the original text,

Microsoft Word

Microsoft Word is a powerful processor designed, !

s create letters, memos, reports, other documents in i

fonds. We can produce any document quickly and easily

windows philosophy is to always use a mouse when Worl% .

Toolbars, ribons and other menus allow us to work intutively
(]

The checking tools in Word help us produce high—quﬂj1 !

documents. We can correct spelling error, check documemH

| '
e g

create graphs / chart

rour documents using Microsoft Draw. We can

fo
swith Microsoft charts.

Some of the points to remember in word are :

Gtart @ fresh document

Edit the document

Select the required text before applying formats

St page setup options before starting any editing

ave the document before printing.

grammar and style, vary our choice of words (Thesaurus). W

provides several different ways of viewing and layouts

documents before we print it

 Identification of various screen elements

The top most portion of the MS Word window contains

¢ Title bar which displays the title of the current document,

The page | ' : . : . :
page layout view allows us to preview how the piBelow the title bar, the menu bar is present which contains

we are actually working with will look: it shows HEADERS ﬂ! arious menus (File, Edit, etc) to work with the document, The

FOOTERS and all margins,

Word also has several more powerful tools to make

oolbar is present below the menu bar. The toolbar contains
picfurous representation of the commands present in the menu

bar. The white area below the title bar is the document window

taly work with documents much easer thag the past, We s

A

Where we create the document. The status bar is present below

the document window,

25
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Saving n file

2 Dovwwat] - Micruselt Word e
e ER Yew Ueet Fymat Tods  Tobe Mvdow o n ENERY L
CsEgN ART twad v - HOEUE DT o -0.
A i + Tmos Mo Roman » 12 ~{|Ju[ﬂ-a-:;.qgggmmm.p.A.,
e TR T S— On the File menu, click Save. [ (e Vile tiatne bere, erier
pew name for the file. Click Save,
B K e R o L e
°
CLLEXIA]| eI (DT R Gt Attt -,vi-‘"‘ﬂ:‘:
Do 13 [ At N iaoﬂlomn!a:;-‘g-aggnﬂ;‘ ST TR
e I Sec 1 wm o R Tl cd 1R reL B OW EngshS T T i 4&
Opening as new document
N B
To open a new document, click the File Menu and sele = o=
the option New. Using the Save As command
The Save As command i used (0 8aVe & CORY 08 TR

. N On the File menu, click Snve A%, Tin 1o FYR s [N
Opening an existing file enter a new name for the file, Click Hnve,
To open an existing file, click the File Menu and selef
Setting up the page nslng IMj0 KL FORMWRRE

the option Open. From the dialogue box that appears, locat?
The Page Setup optinn 1o el G SO0 P SN

file and click Open button.
nnting. In the  Vayx B0 0D DI VTV ST N
i

26
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margins, Paper size(Letter, Legal, A4 etc), Orientati
0.
(Portrait or landscape), etc.

To setup a page, On the File menu, click Page Setup,

Using Print Preview command

The Print Preview command is used to preview a paf

before printing.

On the File menu, click Prin¢ Preview. Use the buttor

onthet
¢ toolbar to look over the page o make adjustments befo!
ents belo!

“

Ity 1

Using the Print command on the File menu

and Toolbar
You can print the active document by selecting Print
ommand on the File menu or by clicking Print on the

Standard toolbar.
In the Print dialogue box, you can specify the options

ike the name of the printer, number of copies to print, number of

pages to print, etc.

Printer —— o3 : T e : : {
Fll:"ﬂ [@Carmawuo-ktax -2655P <] | Properties I l
Status: Idle ) ) SRR AL

Type: Canon Bubble-Jet BIC-2655P Rt DL thPrlnterI

Where; LPT1: : Pt boRe

Comment: o ™ M { duplex,

rPage range Copies , =

eal Number of coples: m___E

€ Cumgptpags | € selection ' S

T pages: I - : Wme

Ertvpaoamnbersandlap age ranges . (4 RTE

”p“'*“"’?m fox anpes 13,5—12 ; Lo,

-
-Z00m

[Ptz l“mhrm' _'_| ¢ fooms per stiotis ol e d !
UL D | seade topaper sie: o Scalng =
M A LIzl 2 i l 0K l Cancel I
29
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Moving contents to and from a document Uiy

the Cut command Hiding and displaying the Ruler and

Status bar

Select the item you want to move.
To display or hide the Ruler, select the option View-Ruler.

To move the item, click Cut on the Standard toolby;
' To display or hide the Status bar, sclect the option
you want to move the item to another document, switch to |
View- Status bar.
document. Click where you want the item to appear. Click Pag

on the Standard toolbar.

Inserting Page Breaks

Copying contents to and from a document
The Page Break draws the boundary between two pages.

Select the item you want to copy.
To insert a page break, use the option Insert-Break or

To copy the item, click Copy on the Standard toolbat. x{)rcss the key combination Ctrl-Enter.
you want to copy the item to another document, switch to b

document. Click where you want the item to appear. Click Pas

the Stand 5 :
paCiSS IS Icaba: | Inserting Page Numbers
|
.f On the Insert menu, click Page Numbers. In the Position
,‘
Usage of Undo ¢ommand box, specify whether to print page numbers in the header at the

a
You can undo the very last actjqy, you did using thmp of the page or in the footer at the bottom of the page. In the

Undo’ command. For this click the Undo button on th(“igrlment box, specify whether to align page numbers left,

Standard toolbar. :
tenter, or right relative to the left and right margins.

30
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Page Numbers

Position:
Bottom of page (Footer) _:l

=

Lo
@
=
@
I <

v Smow number on first pagé

Eormat... ‘

% 1l

Cancel ‘

———]

Insert pictures in a document

To insert pictures in a document, use the opti
Insert-Picture-Clipart.

Drawing toolbar

The drawing toolbar contains tools used for drawing.T
tools include circle, rectangle, line, text boxes, autoshapes ¢!

Changing the font

Select the text you want to change. On the Formatting

toolbar, click a font name in the Font box.

|lchanging the font size

Select the text you want to change. On the Formatting

oolbar, type or click a point size in the Font Size box.

Changing the font style and underlining

Select the text you want to change. On the Formatting
oolbar, click Bold, Italic or Underline.

Changing the font color

BACH@ .

———
Tt

L-d-s=

P DY {-\ \Do

Changing the font, font size,

color of the text

font style ang foﬂt
i

ont Color button, and then select the color you want and click

Select the text you want to change.

To apply the color most recently used for text, ctick Font

olor on the Formatting toolbar.

To apply a different color, click the arrow next to the

i3
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Formatting the line spacing and mdendatl
the paragraph Applying Bullets and Numbering
Gelect the items you want to add bullets or numbering to.
Changing line spacing On the Formatting toolbar, click Bullets or Numbering.
n

Select the text you want to change line spacing. 0y
Format menu, click Paragraph. Under Line Spacing sec Working with tables
enter the spacing you want.

nserting tables
Indendation of paragraph ,
| Table
Indendation is the distance between the margin and —J; DrawTable
= T =
body of the text.
P | g Columns tothe Left
4 igh!
Select the paragraph you want to indent. On = 1 ah; Costothe Rt
i2% 'l Merge Cells 55 Rows Above
horizontal ruler, drag the First Line Indent, Left Indent, Ri;j 'ﬁ Selt Cells... ¥ Rows Below
. ' Split Table o
Indent or Hanging Indent marker to the positi ! g Cels...
d position to app ly aly & Table AutoFormat...
Line Indent, Left Indent, Right Indent or Hanging Ind: 5 AutoFit ’
respectively. "“"‘ | Heading Rows Repeat
, Convert »
You ¢ - ) , J: Al Sort...
an also set the indendation using the Form Formula
Paragraph option, :
graph option. Hnde Gridiines
Table Properties...
35
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A table is made up OF FOWS and columns of cells thyy Yo Select the cells you want to merge. On the Table menu,
o fill in with text and graphics. Tables are often ugeg tlick Merge Cells.
ca
; esent i nation.
organize and present inforn L iine ik

Click where you want to create a table. Click Insert Tab Click in a cell you want to split. On the Table menu, click

on the Standard toolbar. Drag to select the umber of tows anSplit Cells. Select the number of columns or rows you want to

columns you want. (OR) plit. The selected cell will split.

R le. O ‘
Click where you want to create a table. On the Tablhl)ele ting cells, rows and columns

menu, point to Insert, and then click Table. Under Table siy

select the number of columns and rows. Select the cells, rows, or columns you want to delete. On
he Table menu, point to Delete, and then click either Columns,
Adding rows and columns Rows, or Cells.

Select the same number of rows or columns as ti!

number of rows or columns you want to insert. On the Tabl‘Altel‘ing height of a row and width of a column

menu, point to Insert, and then click an option. ‘
Rebn Changing row height

Rest the pointer on the row boundary you want to move

Merging cells jam
until it becomes resize pointer, and then drag the boundary.

We can combine two or more cells in the same row Changing column width
. . l
column into a single cell. For example, we can merge sever

i l i boun ou want to move
cells horizontally to create a table heading that spans sever, Rest the pointer on the column daryy
columns, ?lntil it becomes a resize pointer, and then drag the boundary
until the column is in the width you want.

’ 37
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i f Autotext .
Creation 0 Mail Morge

How to create an autotext :
Creating Mail Merge Documents

Step 1 Type a format
Step 2 Highlight the typed text and CJj itep 1 : Go to Tools > Mail Merge .....
Insert » Autot_ext > Autotext ...... tep 2 Click Create » Form Letters .....
Step3 :  Ther 1 jpo A Diiic ius o Tl at g tep3 : You’ll get a message box as below :
clics Av
How to place the autotext entry . ¢ toolbar : To create from letters, you can use the active
document window <filename> or a new
Stepl :  Click Tools » Customize document window
Step2  :  Click Commands tab.
Active document window|[New Document window,
Step3 . Scroll through the categories box to fin
out the Autotext
Step 4 Select Active document window if you are in a blank
: S :
croll through the correspondir document or New document window if you have not
commands of Autotext menu in t opened a blank document.
commands box.
. Step 4 :  Click Data Source > Create Data Source....
fep 5 Highlight you 10 th
your entry and drag it to N st A e
toolbar and click Close ow you are going to create an ess Format. In
the Create Data Source dialog box, you will find a
38 ; 39




Step5 :

set of default filed names for your address f°ﬂnaL

you want to have your own field names, yo,
remove some or all of the default field names by

lecting the field names in the ‘Field Names ip ¢

Header Row’ box and clicking the ‘Remove figgep 6 :

name’ button. Then you can type your own fi

names in the ‘Field Name® box and pressing en

key on the keyboard.

Finally after typing all the field names, click (]

This format has to be saved in a file. Type a filena

and click save.

You’ll get a message box as below :

Source’ b |
utton or you can enter into the main |

document by clicking ‘Edit Majn Document’
button,

Edit
IEdit Main Document

40

tep7 :

Select Edit Data Source button to add some
addressess for the format you created. The Edit Data
Source dialog box will be opened. You can type some

addresses. After typing all the addresse, click OK.

Now you are in the Main document. You can type a
letter. In the ‘To’ address part, you can merge the
field names by clicking the ‘Insert Merge Field’
button on the Mail Merge toolbar.

Finally to see the merged document, click ‘Merge to

new document’ icon on the Mail Merge toolbar.

This concept will be useful for mailing invitations,

greetings, interoffice memos, etc.

41
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dJuction planning details can be stored using a sprcadsheet
0 uc

m. This can be used to plan production schedules on a
progeam.

cckly or monthly basis. Eg. Microsoft Execl.
Vi

3 Identification of various screen clements.

The top most portion of the MS Excel window contains

i hich displays the title of the current workbook.
EL 1e Title bar w
MICROSOFT EXC

elow the title bar, the menu bar is present which contains

arious menus (File, Edit etc) to work with the workbook. The

Introduction olbar is present below the menu bar. The toolbar contains

called as a worksheet. Earlier, spreadsheets were created many,

8]
A spreadsheet is a grid of rows and columns and it js gjpicturous representation of the commands present in the menu
ar. The formula bar is present below the tool bar, The formula

with paper and pencil. And people had to use either lined papipar displays the address of the current cell towards its left and the
graph paper or regular paper with lines drawn on it manually contents of the

organize the columns of numbers on the sheet and manipulg
them.

current cell towards its right. Below the formula
ar, the worksheet is present. It contains row and column
eaders. The column headers are from A to IV and the row
eaders are from 1 to 65536 The intersection of row and column
Spreadsheet Progra ms s known as a cell. A work book may contain more than one
Spreadsheet Programs are developed to automate ta heet. The sheets are represented by the sheet tabs at the bottom

such as technica] calculations, Statistics, analyzing dal f'the workbook. The status bar is present below the sheet tabs.

4 : 43
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: weel « Dook! 1
uu.u rEETErT—Y B Opening a saved workbook
DeRat @Ry yhm-din e 8- lingg

Lpry mmmii|e %, :aslcrm‘g.a_;

[ v To open a saved workbook, use the option File-Open.

‘MA - . !ﬂ. T [’—‘(l [0 V1 ST T B —-ﬁ:‘m

rom the Open dialogue box that appears, select a file and click

o S L3

Entering data into a sheet

rTon Cae oD S

To enter data into the sheet, click a cell and type the data.

W h\m—uxr‘mu(mb/' R TB TR | 4 | SRS TR | = |
Rawly N 1717 TR

Opening a new workbook Saving the workbook

To save a workbook, use the option File-Save or File-

Save As. In the save As dialogue box, enter the name of the file
d click Save.

To open a new workbook, use the option File-New

Moving and copying cell contents between cells

Select a cell and click the copy or the cut button on the

oolbar. Select a destination cell and click the paste button.

Quhp

ANOM 0V W bt 030,41y 3
& OV tes\student Vi rasann Mo, i
ol

| % B @
44 ~* :
: 45




Inserting new cells, rows, columns apq s
thu

To insert a new cell, select a cell and right click, ¢
the option Insert. In the Insert dialogue box, select p,
0

Shift cells right or Shift cells down and press the Ok bug
d

W

Using the summation icon

nt cells. Select the cell next

Type a few numbers in adjace

the last pumber and press the Autosum icon on the Standard
0

par. The sum of the numbers will be displayed in the current

ool

To insert a new row, select a cell and right click g, ¢!l
-

the option Insert. In the Insert dialogue box, select the o

Entire row and press the OK button.

Insert

Insert

" Shift cells right
€ shift cells down

eenenneas

€ Entire goll;}nn

E . Cancel l

¥

— |

To insert a new column, se)e
s C

x

Swummation icon

Inserting graphics

To insert objects into the sheet, select the option
[nsert-Picture. From the sub menu select an item. Follow the

steps on the screen to insert the graphics.

Formatting a cell’s content, alignment, etc.

You can format a cell by selecting the cell and using the

t : d p :
Select the option Insert. In the Inse acell and right cli font, font size, font style, alignment buttons, etc. on the

. . di 3
option Entire column and press the OKl:logue box, select HHormatting toolbar.
Utton,
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Formatting the row height and °°]Ulﬁn \
Wi

To change the height of a row, select a roy, ang

option Format-Row -Height.

To change the width of a column, select a columy,
0

the option Format- column - width.

To rename a sheet, select the sheet on the sheet tab. ¢

click and select Rename. Type in a new name

To sort a table of j m
ltems, click a cell
> in th i
the Sort Ascend; ot Sort Dog e table and f

ROy e N
"3V \Jtu

Ve

dn,

Renaming the sheets

Sorting the table

4

MICROSOFT POWERPOINT

i"’

Microsoft Powerpoint is a software used to create

N

ending button on the stan

2} %l

SO tA j g 0
¥ scendl"g & Desce"din bult
ns.
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Zach slide contains the objects or text, or even audio and vidéo

hat is to be presented to the audience.

Opening a new file

A new PowerPoint file is opened by using the option

file-New. Usually a blank presentation with a slide is created.

49

resentations. The presentation may contain one or more slides. -

i



e

e

lncorporating slides jp the Prese

Initially a single slide is present in tha P
To insert more shides, use the Option Insen-New

Inserting and animating objects jp

| Mo g Srds
‘ Cort..,

]

|
|

Tatle..
S,

»

$

T |

Enhancing the Presentation

Enhancing involves changing the design, colour and fonts
the slides. If you want to do this yoy should selec the menu

50

Maty,,

SlidE.

0j

-y

t" the window will appear in several design templates
~Forma

nt 1| you can select anyone as you wish.
iy

) options present in the format menu are Font, Slide
The
design, Slide Layout and Background.

e

The font option is used to change the font in the present
e
& slide

Slide design is used to apply predefined design to the present
L’ .
slide or the whole presentation

Slide layout is used to apply various layouts to the slide

; Side Layout




f

A5 e

TmNsound option e I

- l)\‘ .
Or fill effects 1o the PS us tq g“’evaﬂ'ou
§ ne )ackgmu Sh ;
R nd of . Ack
Adding Animatigy, the glig, oy I
ide Trans

This particular option is used to add or change the special

=
With the help of this optjo
in the tey n
¢ text able in the slide
12 the Option
meny,

avail » YOu cqp add g Tect that introduces a slide during a show. To apply this option,
done by clii,

slideshowy

S or se] lmalion lick the option “Slide transition” from the'slideshow menu
. ected slideg .
AninlaﬁOn S " My | Apply to selected sli.
C 1emesh ) 1 | Push Right
ﬁ‘% y | Push Up
Random Bars Horizontz
Random Bars Vertical
| | shape Circle
i | Shape Diamond
] Shape Plus
Split Horlzontal In
i | Split Horizontal Out
Split Vertical In
Split Vertical Out
Strips Left-Down
Strips Left-Up
Strips Right-Down
Strips Right-Up
Uncover Down
Modify transition

Speaad: |Fasl:
Sound: I[N'O' Sound]

" JTLoop until r

S

——

Advance slide
©On mouse click
) [] aAutomatically after

Running the slide show

To run the slide show, select Slide show -View show or

ess the FS key. To stop the slide show, press the Esc key.
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INTERNET

Cews 7 Fmvortes @ Meds e o o = L
Ofe S VB u=”
ﬁb‘:p—mh’ Personsfized Home | Signn ~

Web ¥ragzs CGroups liows more»

I___f | Agrzmcad Sepch B
T [ -Ss=n ) Tmreemglmcky | Limgisze Do
Seacr D the web Opages fom India
%__ - z D rtemet ‘-
et s the biggest network which connects il
01 ompTars zround the world. It is called the netwodt After connecting to the Internet, you can browse the World
networks. ide Web (WWW) using the-software called Internet browsers.
To comnet . opular internet browsers are Internet explorer, Netscape, etc.
= mt,"}emta‘n“ﬁ}'oun%dacomplm:rw:.
~2, teephone fine ang an inte In the internet browser, type the address of the site, like
davice that comy et account. A modem
VIS electronic signalg from' v, nww.yahoo.com to open the home page of the site. You can click
: - = your =
telephone sigals ang vice versa, your computz

links in the home page to open other pages of the site. The
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E- MAIL E-RESOURCES

E-mail stands for electronic mail. It is the Methy; E-LEARNIN G
sending mails through the internet. It sends messages acrog E-learning isato
)

world in a matter of few minutes. able user 10 learn any time an
earning is the convergence of learning process through internet.

- i t out profound changes in world over in the way of

nvksdcollege(@rediffmail com. Almost all the sites { hes brovt P : :

provisions to create il addr DOW by rming and training of users anytime and any where E-learning
€-mail a X

o8- sloTorealc  Sinplog increasingly perceived by government and educators.

address, you don’t have to pay any money.

ol for using information technology to

d anywhere in the world. E-

To use e-mail, you must have an e-mail addregs

-BOOKS
i E-books or electronic books are published e
password that i mail address as the user name @ . . .
ord that is known only to you, After ccessed through internet. It can be described that the entire flow
. enteri y
1B YRS n machine readable form.

To send or receive i
e-mail, you must first login i
ogin into I

e-mail box using your e-

f information from author to reader 1
Full text of the books will be available either fee based or free of

ost. The term e-book is defined broadly to include electronic

eference works, monographs and textbooks. They may be

box, you can
.creatc and send mails, read mails, or even del
unwanted mai i ,
iy Is from the mail box. You canalso send att. 5
: achm
along with your mail. Attachments are extra files like ppy p
photogry

sound files, movie files, etc
» €1C. you attach wj -
0 the origing fie. elivered via the web or a hand-held device.
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Rk U Ay
.\"‘10'1
Advantage of e-books of UG c__]NFLIBNET (http:/
the proxy 5° ctronic
1. Firstadvantage of the e-books is that the reqq s thro gh e in). Some examples of ele
: Crsc ' ibnes== . . hysics,
the pages with cross reference to other pages N, ist o are from American Institute of phy

. ' availabi ; Cambridge

2. There will not be any problem with regard t journnls ical societys Annual Reviewss '
3 Storag, erican PY nd political weekly, Indian

S EconomicC 2

Need not go to a particular place to pick up the 1, ooks ress,
-H

it saves time. 0#

University p .
titute of physics, Ox

ford University press Royal
Journal$, Ins

i : . ~Net and e-books.
4. Unlike the printed books, there is no possibility , gociety of chemistry; Math SciNe
I th :

books to get damaged because of frequent usage, g-Journals K '

il s°meoi; The journals which are web based and available online are
g
‘ -journals. This has been the

thro is e-mai : ;
ugh his e-mail. : H‘ known as electronic journals or €

ExResoncess real wonder of the web based technology. These €-j ournals have
E

‘ré“mes : . nsidered to be one of the significant applications of
are resources in which information is st been co

economical] i
ally and which are accessible througH electro

computer in the field of education.

systems and n
etwork. E-resources is 5 very broad term i

includes a vari; ‘
Ronre of different published models, includi An electronic journal is defined as ial publicati
M’S, online I s o els, mClUdmgG electronic journal 1s deline as “any serial publications

-journ; . ! : e e
and’s6 on. als, e-books, internet reso journal, magazine, newsletter in digital format and made

N-List E-resources available on CD-ROM’s online system and in the internet”

MC Millan has defined the term electronic journal as “any
serial produced, published and distributed nationally or

books ang bibl °graphicj internationally via electronic network such as Internet”
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From the above definition e-journal is N0thing
available inelectronic format using internet tcch'lologt ujoung
it has the same characteristics as the printed journg) ) iSY- T 0
clectronically. CDROM and Internet are .y uf":““&

'y

dissemination of electronic journals.

Types of e-journals

The clectronic journals are categorized in many #
b

8

SIMPLE OPERATIONS

according to purpose.
| pj On the basis of accessibility, e-journals are divided intoy,
{ categories.
j el To find out files in the computer
y 3 - Commercial E-journals: These e- journals are not available fr
e Reada ' I
5 ; } caders and libraries have to pay for the subscription of thes: e
Jjournals, ) i i i
Many big publishers publish commercial e~journals Search
2. Open Access E-i : '
o ﬁm Joumnals: Open accesgs journals are tho Files SARGCES
use a funding m ‘
their institution fmg odel that does not charge readers Type the name of the File
access. Open access provides users
Enter.

right to read, download, copy,

dist .
Istribute, print, search,
Cles,

link to the full text of these art;

Cleaning the Disk

Programme

Accessories
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Ny, Pa

l‘, "U , q
N 0p°
":g, ’z::ﬂ ¥
s
’
om the F10PPY
System tools To read fr
Disk Cleaner Computer
My
(By this, the unwanted files saved in the harq k ’ FloppY jcon
1sk . gvz
cleaned) il . il Ames
, i1l open.
g ked file w1
r[‘he Cllc
Cut and Paste
Highlight the text Password
il 4 ﬁ - Start
4 fﬁ i Move the Cursor to the Place needed Settings
LA
f Jq rg Click Paste Control Panel
{it i 1 e o
gl Password icon
sword
. in the two places the new pas
Copymg Type in
Higtlight the tex Click O.K.
ek opingien To Change date
Place the curgor
) Where to the copie d S
Click Paste,
Setting
Control Panel
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Double click on the date and time ico

Get Sub-meny Calender Year

Make necessary changes

Click Apply to apply the changes_

Copying Picture tq word
Right cljex on the pictyre
Copy

Open worg

Place curgor where 0 be Copied

Edit meny

Paste

Chatﬁng

Click chat icon
Type email address
Type Password

Click next

S tosoft
frer finishing chatting 1080
After
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WORD EXERCISES

EXERCISE - 1

Idﬁm.fy .
0 'y DOC 1 i | u el ..
S 3 g lbar, View buttons Statqu
y !

COn[roj m

- menu box ..
: » Maximize / Restore bt e
uttons, Scroll bars. ons, Minim

1. Type the following matter

66

mechanically operat

developed. These mac

cal’ ), as well as

s Calculating machine

(in 1642 Blaise Pas
(in 1671 Leibniz’s Calculator).

multipty and divide numbers
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to

‘s

%

Save the document as exerl

Press the following keys to move through,
using keyboard. e dog
Home, End, Ctrl Home, Ctrl Eng
’ pa
ge

1.
Page Down, Ctrl left arrow, Ctrl righ D
t anow 1

()

Point the mouse pointer to the selectio
n b
select the first paragraph and make it bojdar

bad
o
:

33. Underline the word Introduction
Hide

the -Stams bar from the Application wind
later on display it. T

Hide the Drawing toolbar.

Open a blank
document and later on closes it.

Save the curren
t changes in the document exerl

innovations

The spate® of

technology durin
micro and P

g the 1aSt

ersonal compurters.

'68

decade has

mputer

inventions in CO
led to the develop

and
ment of

They are SO yersatile that they
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e t\‘\‘
\\ \‘
S ¢ (‘ t(

©S. They h Chpi
. Y have ¢ Bin
“‘n‘;‘umli\\n‘ At ‘“mns"lc“ oen s 8¢
the off Sand informgg ™ magy Chitjgyy atter 10 the second page-
- Cliectivene 10N proe S Powgy i the M
S o : Cssi o oy’ : of
O organigy; ing anq inp, '\ ’ (0 nd Time at the top right comer
OMputers } in [nsel
S hav C |
ad business St ¢ helped Qtomg; ! e POES -
system. The i '
4 processin They are used ex( O of . o olinespc gofthe second paragraph toD
SR Industry ensively . d
S . ¢ el |
N\‘QQQ.‘ SYSteme S, POwer dlsll'ib . Y In anyg wa . entOfthCWhOle documentto ]USTH:Y
s gy | s
L8
- Computer . o onsyste ems, 4o ‘ 1 dosion’
manuf: PUter - ajded desi ms baﬂkings aiy crange e color of the word Computer - aided design
aCture (C-'\A\T) are gn (CAD) and ¢ Ystemg , | 10
" 0
ndustrial establighy becoming S— Mpute, 4y o red.
e
" one te Ly 1 [nsert page numbers at the bottom center of the page.
g Tncrease the font size of the word ‘Computer’ to 16.
D 1e to Bold, Ttalics.
] 0 the f0u0wing i Change the Font sty
i Save the docur ;3. Find the word ‘Business’ in your document and replace
ent as
2. Copy th S it with establishments’.
e first
Paragr.
3. S 2phas the fourth 14, Undo the replace command.
elect the firgt se Paragraph
increase the font -ntenCC of the foyr, N 15. Openablank document and type tWo O three lines in it
S Sizeto 16. paragraph a then close without saving it.
elect the fi
ourth paragraph ang delete ; 16. Savethe document before exiting from Word.
Restore the d =k
el
eted Paragraph USing the U
ndo commant
N A "
' mn
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Colombia and some other countries of Latin America

rade is largely concentrated.

s il
et drug !

AK-AT'S machine guns and 0
_dollars are being used by guerrilla armies in
e established regimes, and by rival gangs
Ministers,

ther deadly weapons pur-

used with B27C0

ome countries to topp
Jf drug mafias 10 liquidate each other. Some Prime

Attorney Generals, officials of investigating agencies and
pousands of police officers have fallen a prey to the bullets of

parco-terrorists. This nexus between drug traffic and narco-ter-

rorism is a global phenomenon which even a super power like

America is finding beyond its resources to tackle.
2 Increase the Top, Bottom, Right, Left margin by one inch.
3 Point to the File - Print menu and see the options printer

name, page range, print.

3.1. Click on the properties and see the Orientation -

Portait and Landscape.

4. Copy the format of the second paragraph to the third
paragraph (Using the Format Painter)

5, Save the document as Exer3

73



rJ

EXER(]]S

= lont ey,
Uperseripy. T+2abtye
ubscript~ H80 A

Strike through - Word Processoy

Double strike througy, . ord Procesgor

EXERCISE - v

WORKING WiTH TABLES

\
.

Student Name \

Mark 4

Arun \

Reena

Smitha

|| A \
\

Samir




LXERCISE -1V
EXERCISE - \Y
Try  LLCE
" outthe EFFECTS in the Fommg .
" ont meny
l. :
Superscript- a24)4p +b? WORKING WITH TABLES
Subscnp[__ HZSO
4 student Name | Mark 1 | Mark 2 Mark 3 | Mark 4
Strike -
through - Worg Processor i
4 Reena
’ Double strik
(1
hrough . Word py, st Ali
5
. S .
hadoy - Introducioy, Smitha
’ Priya
Mohammed
Judy
Hussain
74 Samir

P N .75
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1. Type the following passage
Pollution

Our beautiful sunbright ecosystem is being systematically
damaged by industrial pollution channelled into rivers like the
Ganga and Jamuna, nuclear wastes from atomic plants routed
into the world’s oceans, and poisonous gases such as carbon
dioxide mixed with the ozonosphere. Besides, tropical rain
forests and green pastures are disappearing under the pressure of
a proliferating population. Rivers like the Narmada are being
dammed to change nature’s well-balanced surface equations
between flora and fauna, and sloping mountainous terrain is
being converted into mini oceans 1o supply electricity to the ever
starving industrial stomach of our age. Elephants, tigers, the wild
rhinos of South Africa and many other forest creatures have

become endangered species.

L
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Oil tankers spilling their leaking o on
t

watery surface have already killed milliong of seq ,'me w""d\
als, M
0
h the ]raql_ arm'!
h&nged Wey i

conditions in the Middle East and some parts of Agj, but, the, 1 0
’ Tegy

what scientists call the greenhouse effect, Aj] these vayg, X
18tjg

rgina] Neatye,

Ur ecosystep, EX CEL EXE

than 600 oil wells billowing fire and smoke whic

retreating from Kuwait burnt have not only ¢

activities of industrial man are destroying the vi
of nature so well orchestrated into the soul of o

RCISES

2. Center the HEADIN G.

-
.

Allign all the Paragraphs to justify (i.e. al |

ine shoyyg
should be equal)

CISE -1
4 Make 2m paragraph with 0.4 and 0.4 for left and rigy EXER

margin respectively and make spacing to 6 pts and after
1n “special’ create 5 first line 0,57 indent,

i lements :
Identify the following screen ele

1 s F) dal'd
Ap

1 e box, Sheet
Ibar Formatting toolbar, Formula bar, Nam
00 b

WIN 2

bars, Status bar, Minimize / Maximize / Restore / Close
Scroll ars,

l buttons, View buttons.
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Save the exercise,

Select the first Tow by clicking a the row heager

Select the third colymp by clicking at the column heage;
Copy the contents of the cell A3 to Eg,

Move the contents of ynd TOW to 9t gy,

Insert 5 blank Tow after 4t
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Save the exercise

Enter v
Your own dara 1
ta for th
cSm

Copy the f;
°py the formula for all the st
udentg
Add s |
Some more datg 1o the tab)
.

Do
the necessary formatting

Save the changes.

82

arks
N co]
culate the togg] marks for the f
€ first St
u

umns

deng

EXERCISE -1
ﬂ A B C D E F
I e e
1 NAME BASIC PAY| HRA DA | DEDUCTIONS NET PAY
5 | Samir 350
3 | Ashish 600

4 | Srivatsav 250

5 | Pankaj 175

6 | Kaurav | 800
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Y

Qave the eXereIse.

Calculate the HRA as 10% of the Basic p

ay for the B
i
employee. Y

Calculate the DA as 8% of the Basic Pay for the [
||‘5t

employee.

Calculate the Deductions as 15% of the Basic Pay o, t
o

first employee.

Calculate the Net Pay as Basic Pay + HRA + py
Deductions for the first employee.

Copy the formula for all the employees.

Switch off the Automatic Calculation button and later ¢y
switch it on.

Hide the gridlines and later on display it.

Do the necessary formatting to the table

Add the Header as ‘Employee Status Report’

and Footer
as “End of Report’

Save the changes.

|
21
/
P
28 27
/ /
23 |22 |
-
22 23

2 e
22 21

Prepare a column chart based on the above data.

2 Use the tool button to change the type of chart to p1€ chart.

3 Add the following data to the table and modify the chart

using the chart Add Data ...
4

oc
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Office 2009 68 '
0 T e 65 "
racl
e8.0 70 72 3 70 "
Visual Basic 60
60| ;5 58
35 65 5 , 52
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KEYBOARD SHORTCUTS

Keyboard Shorcuts (MicrosoftWindows)

1. CTRL+C(Copy)
2. CTRLA+X(Cut)
3. CTRL+V(Paste)
4. CTRL+Z(Undo)
5. DELETE(Delete)
6. SHIFT+DELETE (Delete the selected item permanently
without placing the item in the RecycleBin)
7. CTRLwhiledragginganitem(Copy the selected item)

8. CTRL+SHIFT while dragging an item (Create 2 shortcut to

the selected item)
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beginn M
CINNIng of the neyy o Ve the insery;,
. N e
beginnin W (Move the j
g of the previgus Wword) isertion p;
OWN ARR h
oW M
besinni ove .
Cgm-mng of the next paragraph) the msertion Poing
t() th
3

13. CTRL+
UP ARR
beginning of OW Move the insert;
! ol pevions purgrggy
4.C
TRL+SHIF‘I‘with any of the

arro

wk .
€ys (Highlighy , blog

€ys (Select more than
Ong

item in g yy;
window or on the desktq
P,

docum,
e
nt) or select text iy :

i
‘.
5
l
1
b
?
1
{
5

19. ALT+EN m, or qu; .
TE . . quit the g0t |
R (DlSp]ay the p acthe program) '

25, A key (Display the
Windows Explorer)

26. SHIFT+F10 (Display the shortcut menu

for the selected item)

ay the System menu for the active

21. ALT+SPACEBAR (Displ
window)

28. CTRL+ESC (Display the Start menu)

29. ALT+Underlined letter in a menu name (Display the

corresponding menu) Underlined letter in a command name

on an open menu (Perform the corresponding command)
30. F10 key (Activate the menu bar in the active program)

31. RIGHT ARROW (Open the next menu to the right, or open

a submenu)
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12. LEFT ARROW (Open the next menu to (h
¢
submenu) cﬂ’"'Closea
33, F5 key (Update the active window)
14, BACKSPACE (View the folder onelevel upin My ¢y
m
or Windows Explorer) Pl

35. ESC (Cancel the current task)

36, SHIFT when you insert a CD-ROMinto the CD-ROM driy 3

(Prevent the CD-ROM from automatically playing)
Main Window Keyboard Shortcuts
1. CTRL+O (Open a saved console)
2. CTRL+N (Open a new console)
3. CTRLAS (Save the open console)
4, CTRLAM (Add or remove a console item)
5. CTRL+W (Open a new window)
6. F5 key (Update the content of all console windows)
7, ALT+SPACEBAR (Display the MMC window menu)
8, ALT+F4 (Close the console)

9, ALT+A (Display the Action menu)

10, ALT+V (Display the View menu)
‘ 90

active consC e

° i
7. ENTER (Disp! dialog boXs if any, for
g. ALTH

theselected item)

ay the Propertics

the selected item)

9. F2key (Rename
ve console window. Whena console

10. CTRL+F4 (Closethe acti

has only one console

Microsoft Internet Explorer Keyboard Shortcuts:

1. CTRL+B (Open the Organize Favorites dialog box)

2. CTRL+E (Open the Search bar)
91



RLAT (Statt {he Find utility)

3.CT
pen the [History bar)

4. CTRLAH O

s CTRLH (Open the Favorites bar)

6. CTRLAL (Open the Open dialog box)

7. CTRLAN (Start ano
same Web address)

iher instance of the browser with the

g. CTRL+O (Open the Open dialog box,the same as CTRL+L)

t 9. CTRL+P (Open the Print dialog box)
, \,' 10. CTRLAR (Update the current Web, page)
By

: ; 11. CTRLAW (Close the current window)

|

|







